Back to overview
Downtime

UK VDS #7 - System Outage

Jun 27 at 03:49pm BST
Affected services
VDS 7 - 7950x3D (128GB)

Resolved
Jun 28 at 03:56pm BST

This issue has been resolved, as a short rundown we had a Power supply failure in this system, which also damaged the motherboard. Both have been replaced and the system is now functioning again.

We do apologise for any inconvenience

Updated
Jun 27 at 08:29pm BST

This will be resolved tomorrow by 11am once I am at the datacentre, remote hands had some issues getting this resolved.

Updated
Jun 27 at 04:50pm BST

This is still ongoing, our datacenter techs are working to resolve this.

Updated
Jun 27 at 04:14pm BST

Our DC have identified this as a faulty PSU, we've requested this to be replaced with a spare one.

This should be done shortly.

Created
Jun 27 at 03:49pm BST

We're aware of a outage on UK VDS #7 - We have requested remote hands to look at this system for us.

we apologise for any inconvenience this may cause.