Back to overview
Downtime

UK VPS #13 - Hardware Failure

May 29 at 05:48pm BST
Affected services
VPS 13 - 2x E5 2697 V4 (512GB)

Resolved
May 30 at 07:00pm BST

This issue has been resolved, though not in the way we originally hoped.

Unfortunately, we experienced a full data loss on this node affecting all clients due to a combination of hardware failure and some oversights on our part. This is the first time since we started running in 2017 that we’ve encountered data loss of this scale.

Following this incident, we have implemented internal policy changes and system updates to improve our monitoring, ensuring we catch issues like this earlier and prevent a recurrence from ever happening again.

We sincerely apologize for the impact this has had to clients. I personally spent over 7 hours on-site attempting recovery, but unfortunately, the data was irretrievably lost.

The node now has brand new NVMe drives installed, and the system has been fully reinstalled and is ready for use.

Clients on this node will need to select “Rebuild” and reinstall their OS.

Kind regards,
Will Allison
Chief Technology Officer @ EUGAMEHOST

Created
May 29 at 05:48pm BST

We're aware of the downtime on this node, this is due to a hardware failure within our raid array that has caused other OS issues, because of this we've been unable to get the system online reliably.

We're at the DC tomorrow to address this issue, we'll have it resolved by then.

We apologies for any inconvenience this may cause you.