Back to overview
Downtime

UK Virtfusion Backup Server: Upgrades/Downtime

Apr 09 at 01:19pm BST
Affected services
Client Data Offsite Backup Machine (UK)

Resolved
May 08 at 06:00pm BST

This was resolved.

Created
Apr 09 at 01:19pm BST

We're aware at this time that VPS/VDS backups within the UK are not working, this is due to some planned upgrades ongoing with this system. Your data is still safe, just for now data backups via our panel won't work. All our systems are in a RAID configuration so data loss is not expected during this downtime window of our backup server.

Previous backups will be wiped due to this being a storage upgrade to add additional capacity.

This will be resolved in the coming days once all parts we require for the upgrades have arrived.

Sorry for any inconvenience caused