Back to overview
Degraded

UK: Packet Loss & Latency

Mar 20 at 04:09pm GMT
Affected services
UK Public Website Hosting
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VDS 5 - 7950x3D (192GB)
VDS 6 - 7950x3D (192GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
Shared Game 5 - i9 11900K (128GB)
Shared Game Minecraft 1 - 1x E5 2669v3 (256GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
Shared Game Minecraft 3 - 1x E5 2699v3 (196GB)
Looking Glass Frontend
UK Looking Glass API

Resolved
Mar 20 at 04:31pm GMT

Cosmic are aware of the ongoing issues and have put a temporary fix in place in order to prevent any more impact on network. You should begin to see more stable network traffic.

Created
Mar 20 at 04:09pm GMT

The UK is currently experiencing packet loss and latency issues. This is related to CosmicGuard. We have asked them for information since this is not something on our end.