Back to overview
Downtime
Germany: Downtime
Feb 19 at 10:48pm GMT
Resolved
Feb 20 at 02:55am GMT
This has been resolved. A breakdown of what caused this outage will be posted once we've got one.
Affected services
Updated
Feb 20 at 01:09am GMT
We still have no update regarding a fix. we'll update here once we hear more.
Affected services
Updated
Feb 19 at 11:53pm GMT
We're still waiting for a update from our DC - the issue has been isolated to issue on our DC's side but we've had no reply regarding a fix yet.
Affected services
Created
Feb 19 at 10:48pm GMT
We are aware of downtime in Germany, we have contacted Cosmic + our DC for assistance.
Affected services