CosmicGuard Issue
Resolved
Feb 15 at 05:06pm GMT
Germany has come back online. We will be waiting for a summary from Cosmic so we can inform you as to what has happened.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Public Website Hosting
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
Dallas Shared Game 1 - Xeon E5 2683 v3
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
Shared Game Minecraft 1 - 1x E5 2669v3 (256GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
VDS 5 - 7950x3D (192GB)
Updated
Feb 15 at 04:59pm GMT
UK has come back online, we are still working with Cosmic to bring Germany back online.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Public Website Hosting
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
Dallas Shared Game 1 - Xeon E5 2683 v3
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
Shared Game Minecraft 1 - 1x E5 2669v3 (256GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
VDS 5 - 7950x3D (192GB)
Updated
Feb 15 at 04:44pm GMT
All traffic routing via AMS and US East (Ashburn) is non-functional, this is a Cosmic issue, traffic via LON, LAX and DFW are fine.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Public Website Hosting
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
Dallas Shared Game 1 - Xeon E5 2683 v3
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
Shared Game Minecraft 1 - 1x E5 2669v3 (256GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
VDS 5 - 7950x3D (192GB)
Created
Feb 15 at 04:38pm GMT
CosmicGuard is currently having issues affecting both the UK and Germany. We have contacted them to get this resolved and will let you know once we know more.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Public Website Hosting
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
Dallas Shared Game 1 - Xeon E5 2683 v3
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
Shared Game Minecraft 1 - 1x E5 2669v3 (256GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
VDS 5 - 7950x3D (192GB)