Back to overview
Downtime

UK VDS #1: Outage

Sep 30 at 05:01pm BST
Affected services
Shared Game 5 - i9 11900K (128GB)

Resolved
Sep 30 at 07:08pm BST

This has been resolved by remote hands.

Created
Sep 30 at 05:01pm BST

We're aware of this node being offline - we've raised a request with our DC remote hands to have this looked into.