Back to overview
Downtime

Dallas Shared Game #1: Network Outage

Aug 31 at 11:51am BST
Affected services
Dallas Shared Game 1 - Xeon E5 2683 v3

Resolved
Aug 31 at 05:48pm BST

According to our provider, traffic is now recovering.

Created
Aug 31 at 11:51am BST

We're aware of our dallas shared game #1 machine being offline at this time - this is due to a issue with our provider. Updates can be followed here: https://status.leveloneservers.com/incidents/ysgfc0ck459z