Back to overview
Degraded

UK VPS #7 - System Outage

Aug 18 at 12:52am BST
Affected services
VPS 3 - 2x Xeon E5 2699v3 (384GB)

Resolved
Aug 18 at 01:08am BST

Issue resolved, all servers on this node are booting up.

Updated
Aug 18 at 01:01am BST

Just performing some changes to this system and will reboot it to apply. this won't take long.

Created
Aug 18 at 12:52am BST

We're aware of the outage on UK VPS #7 at this time. we're working on getting this resolved.