Back to overview
Downtime

UK Shared Game 3: System Offline

Aug 13 at 10:58am BST
Affected services
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)

Resolved
Aug 13 at 02:58pm BST

System maintenance completed - This server is now back up and running :)

Updated
Aug 13 at 02:33pm BST

We're just performing routine maintenance with this system - This should be completed soon.

Updated
Aug 13 at 12:28pm BST

System is back online, we're just updating/sorting this system out now.

Created
Aug 13 at 10:58am BST

We're aware that UK Shared game 3 has gone offline - we've reached out to remote hands at our DC.