Back to overview
Degraded
Germany Location: Path.net Elevated Latency
Jul 10 at 02:08am BST
Resolved
Jul 10 at 02:13am BST
Issue has now been resolved. Latency on our end to path network is now back to <1ms.
Affected services
Created
Jul 10 at 02:08am BST
We're aware of latency being elevated at this time, i've reached out to path who confirmed it's there end and is due to them bringing CDN77 live in Dallas tonight, which has messed our routing up and caused our GRE sessions to be routed via Dallas. This is being fixed by there team now.
Affected services