Germany Location: Full DC Outage (Interwerk)
Resolved
Jul 07 at 04:19pm BST
The following information has now been provided by our DC - Information is below:
"On July 7, 2024, at 1:10 a.m., there was a disruption in our internet connection due to an interruption in the dark fiber connection to the Interxion node. We managed to restore connectivity via a replacement connection, and all systems are now accessible again. A ticket has been created at Interxion to expedite the restoration of our main fiber optic cable and to investigate the cause of the incident to prevent future occurrences.
The disruption was caused by our contractual partner mistakenly deactivating an active dark fiber, believing it was an inactive cable from a former customer. This dark fiber had been in continuous operation for almost 15 years. The error was unforeseen and unusual, making it difficult to identify immediately.
Interxion has since restored the main line to operation. We apologize for any inconvenience this may have caused."
Affected services
Looking Glass Frontend
Updated
Jul 07 at 04:40am BST
The DC is back online and our services have been restored. A full debrief of this downtime will be posted.
Affected services
Looking Glass Frontend
Updated
Jul 07 at 02:26am BST
Update from our DC:
We are still gathering information and Currently see the error with a darfkfiber to the Interxion. This seems separate to have been. We are in the process of re-establishing an emergency connection.
Affected services
Looking Glass Frontend
Updated
Jul 07 at 12:57am BST
I'm still awaiting further information. Will update here as i get it.
Affected services
Looking Glass Frontend
Updated
Jul 07 at 12:45am BST
We've heard back from our DC - the following update was provided.
"There is currently a major disruption and we are still gathering information.
We can't yet say exactly what the problem is or when it will be fixed"
Affected services
Looking Glass Frontend
Created
Jul 07 at 12:24am BST
We're aware of the outage in our germany location currently. this is due to a outage at our DC (Interwerk).
Affected services
Looking Glass Frontend