Back to overview
Degraded
Cosmic Guard UK/Germany: GTT Issues
Jun 27 at 09:23pm BST
Affected services
UK Datacentre Gateway
Resolved
Jun 27 at 09:30pm BST
This has now been resolved. Cosmic have for now disabled GTT in London.
Affected services
UK Datacentre Gateway
Created
Jun 27 at 09:23pm BST
Cosmic has observed a issue with there upstream GTT. They're working on a solution.
Affected services
UK Datacentre Gateway