Back to overview
Downtime

Main Website: WHMCS Maintenance

Jun 25 at 10:36pm BST
Affected services
Client Area & Support Tickets
Support Tickets

Resolved
Jun 26 at 02:06pm BST

This has been resolved now.

Updated
Jun 26 at 12:04pm BST

WHMCS Staff are currently looking into our website issues.

Updated
Jun 25 at 11:15pm BST

We are working with WHMCS support to resolve an issue with our billing area this will all be live again in the morning, we do apologise. We were updating it and this broken it due to a underlying DB issue, on reverting to the DB backup that was made prior to this upgrade attempt it was broken still. We believe there is a underlying issue with our database and are awaiting support from the WHMCS team.

Created
Jun 25 at 10:36pm BST

We're currently working on our client area/billing platform. We're working to get this back online as soon as possible.

Sorry for any inconvenience this may cause.