Back to overview
Downtime

UK VPS 8: System Outage

Jun 03 at 07:32am BST
Affected services
VPS 4 - 2x Xeon E5 2699v3 (384GB)

Resolved
Jun 03 at 08:17am BST

Issue has been resolved and the system is back online.

Created
Jun 03 at 07:32am BST

Upon our monitoring, there seems to have been some kind of software level issue on this machine, we've been unable to fix it our end so have raised a remote hands request with our DC team to have it resolved.