Back to overview
Downtime

Dallas Shared Game 1: Outage

May 26 at 01:43pm BST

Resolved
May 27 at 03:30am BST

This machine is now back online. All power has been restored and services are running as normal again.

Updated
May 26 at 03:30pm BST

As of 15 minutes ago, DFW Evocative’s power has recovered and services have started to come online.

Updated
May 26 at 02:00pm BST

DFW Evocative’s datacenter staff are investigating an issue with their UPS equipment. ETA provided by the datacenter has been missed and we have not yet been provided an additional ETA. We will update as soon as possible.

Created
May 26 at 01:43pm BST

We're aware of our Dallas Shared Game #1 machine being offline. This is due to a power related issue at our DC for this location.