Back to overview
Downtime
Germany Location: Path.net Issues
May 25 at 11:35am BST
Affected services
Looking Glass Frontend
Resolved
May 25 at 08:00pm BST
We're now marking this as resolved - The issue yesterday according to path was a issue with GTT in Europe. They've brought another link live with RETN which should resolve the issues moving forwards.
Affected services
Looking Glass Frontend
Updated
May 25 at 12:00pm BST
Path is back online currently and most of the issue have been resolved, we're still awaiting to hear a debrief from path and to have the remaining issues resolved.
Affected services
Looking Glass Frontend
Created
May 25 at 11:35am BST
We're aware of the issues in our germany location, this has nothing todo with our networking or our DC. This is a path.net issue.
Affected services
Looking Glass Frontend