Back to overview
Downtime
Germany Location: Downtime
May 25 at 12:04am BST
Resolved
May 25 at 12:38am BST
Our germany location is back online now. Awaiting a debrief from our DC about what happened regarding that outage.
Affected services
Created
May 25 at 12:04am BST
We're aware of our germany location being offline currently. This is a DC side issue. We've alerted our DC techs. Updates will be posted as we have them.
This isn't a path or cosmic guard issue.
Affected services