Back to overview
Downtime

Germany Shared Game 2: Outage

May 6, 2024 at 6:16pm UTC

Resolved
May 6, 2024 at 6:31pm UTC

This was resolved, had a small issue with network configurations on this machine.

Created
May 6, 2024 at 6:16pm UTC

Aware of the outage on germany shared game 2, i am working on this currently.