UK Core Router 1: Outage
Resolved
May 05 at 05:54pm BST
Issue has been resolved, was a brief issue with the route servers on cosmic side and a small configuration issue our end that has been fixed aswell.
Very sorry about the downtime.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Looking Glass API
UK Datacentre Gateway
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
Created
May 05 at 05:37pm BST
We're aware of the downtime within our UK location, we're working on this. it is cosmic side and isn't related to our side of the network.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Looking Glass API
UK Datacentre Gateway
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)