Back to overview
Downtime
Germany Shared Game 1: EPYC Main
Apr 25 at 06:30pm BST
Resolved
Apr 25 at 06:45pm BST
This was resolved.
Affected services
Updated
Apr 25 at 06:37pm BST
This node is rebooting now. this should take around 5 minutes.
Affected services
Created
Apr 25 at 06:30pm BST
This node is being rebooted due to a bug within TCAdmin preventing us from restoring this nodes functionality.
Affected services