Back to overview
Downtime
Germany Core Router 2: Abnormal Issues
Apr 24 at 04:16pm BST
Resolved
Apr 24 at 06:19pm BST
Upon monitoring everything seems stable. We've been unable to locate the exact cause of this downtime but are actively monitoring to see if anything flags up that would point towards why.
Affected services
Updated
Apr 24 at 04:31pm BST
We're still looking into what the issue is at this time.
Affected services
Created
Apr 24 at 04:16pm BST
We've identified a issue with our networking in germany on core router 2. We're looking into it and we're figuring this out now.
Affected services