UK Public Website Hosting: Database Connection Issues
Resolved
Apr 23 at 10:28pm BST
We're still actively working on ensuring this is sorted. But currently most users are able to connect again to the database.
Affected services
UK Public Website Hosting
Updated
Apr 23 at 09:01pm BST
Still working on the issue with some users being unable to connect to MySQL
Affected services
UK Public Website Hosting
Updated
Apr 23 at 07:53pm BST
This has begun, system is being transferred to a new node.
Affected services
UK Public Website Hosting
Created
Apr 23 at 07:35pm BST
We're aware of the issue with some users being unable to connect to the MySQL Databases on this machine. We'll be performing a update of this system and migrating it to our newer NvME based machines to speed it up.
Affected services
UK Public Website Hosting