Back to overview
Degraded
Germany: Core Router 2
Apr 22 at 05:29pm BST
Resolved
Apr 22 at 05:41pm BST
This was resolved.
Affected services
Created
Apr 22 at 05:29pm BST
There will be a brief network blip whilst we re-annouce a IP range on this router.
Sorry for any inconvenience his may cause.
Affected services