Back to overview
Downtime

UK VPS 4 - System Issue

Apr 21 at 01:14am BST

Resolved
Apr 21 at 02:10am BST

All clients on this node (VPS 4) have been moved to VPS 6, 7 and 8 (New NvMe Nodes) so will benefit from faster speeds. UK 4 is now being taken out of service until it is upgraded in the coming month.

Updated
Apr 21 at 01:25am BST

System is back online. I am going to move some VM's off this system onto our newer VPS nodes that was deployed just encase there is a fault with this system.

Created
Apr 21 at 01:14am BST

Aware currently that VPS 4 is down, for some unknown reason the system was having issues with some high load causing it to stall.

I've just managed to login to reboot the system. Will wait for it to come up before digging into what happened.