Back to overview

Germany: Brief Networking Drop

Apr 19 at 06:52pm BST
Affected services
Looking Glass Frontend

Resolved
Apr 19 at 06:59pm BST

Confirmed with another host they have seen the same drop. Have asked for a reason as to why this happened from path.

Created
Apr 19 at 06:52pm BST

We're aware of the network drop that happened, Everything recovered just fine but i have asked path for more information.