UK Outage
Resolved
Apr 19 at 04:12pm BST
After digging around in some system logs, it looks to have been a stall within the kernel of some kind. page_pool having a stalled pool shutdown seems to have been part of the issue (Resource management).
We will closely monitor this router for a couple days to ensure it keeps running ok.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Looking Glass API
UK Public Website Hosting
UK Datacentre Gateway
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
Updated
Apr 19 at 11:47am BST
We're investigating the full reason for this outage but currently it's resolved. We'll be monitoring and will post when we've identified the full extent of the issue.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Looking Glass API
UK Public Website Hosting
UK Datacentre Gateway
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
Created
Apr 19 at 11:40am BST
We're currently investigating the outage within our UK location.
Affected services
Shared Game 5 - i9 11900K (128GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)
UK Looking Glass API
UK Public Website Hosting
UK Datacentre Gateway
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)