Back to overview
Downtime
UK VPS 4: Hardware Issue
Apr 16 at 07:02pm BST
Resolved
Apr 17 at 03:00pm BST
UK VPS 4 is now back online - Was a dead port on the ethernet card as we predicted. this has been swapped out and the system is running okay now.
Affected services
Created
Apr 16 at 07:02pm BST
We've identified a hardware issue on this node. This will be fixed when we're at the DC tomorrow.
Affected services