Back to overview
Degraded

Germany Core Router 2: Packetloss/Disconnections

Apr 16 at 08:07pm BST
Affected services
Looking Glass Frontend

Resolved
Apr 16 at 08:46pm BST

This is resolved for now, was multiple IP's with large attacks leaking. Upwards of 15Gbps was hitting our network and path recorded over 121Gbps total.

We've asked again for further assistance with this.

Updated
Apr 16 at 08:22pm BST

Still being worked on - We've identified the majority of the IP's under attack. We're working with path to resolve this asap.

Created
Apr 16 at 08:07pm BST

We're aware of the current issues in Germany, this is only effecting Germany core router 2. it is related to large attacks leaking from incorrectly setup firewalls. We're actively working with path to get this resolved.