Back to overview
Degraded

Germany: VPS 5

Mar 20 at 12:17pm GMT

Resolved
Mar 21 at 02:38pm GMT

Resolved.

Updated
Mar 21 at 10:46am GMT

Hey

We are going to revert this back to the default Kernal, please reach out to support we'll add you credit for the issue. We had been trialling a new optimized kernal that had been tested in on a beta system the past month, we however did not see these issues. The system currently has degraded performance. This only effects Germany VPS 5.

We will confirm once this is done.

Kind regards,

Aaron S

Updated
Mar 20 at 12:34pm GMT

Issue was resolved and shouldn't happen again (hopefully!). A kernel timeout limit was causing our network stack to not have enough time to finish processing before it would be "hard" restarted.

We will monitor this over the next little while to ensure it is resolved, failing that we will have the NIC replaced and will take other action.

Created
Mar 20 at 12:17pm GMT

We're currently looking into the issue on our VPS 5 node causing the network to randomly drop. There might be reboots of the system during this time to apply fixes.