Dallas - Shared Game 2
Resolved
Feb 28 at 03:53pm GMT
Sorry for the issue with Dallas Shared Game 2, appears to have been a board fault that shorted the SSD drives in the system, the dc reported a dead drive on installing a brand new drive this also died shortly after. The system has now been installed with a further 2 brand new SSD drives alongside a new main board. We really can't apologise enough for how long that has taken and we'll be reaching out to people regarding compensation.
If you've enabled the offsite backup tool and need assistance restoring this please let us know, else you are now safe user the service again.
Affected services
Updated
Feb 27 at 12:34am GMT
We're awaiting for the DC to perform data recovery on this machine
The system had failed again after the drives had been replaced and we're now awaiting further action to be taken.
Affected services
Updated
Feb 24 at 04:43pm GMT
This is still ongoing at this time - We apologise for the delays.
Affected services
Created
Feb 23 at 12:41am GMT
We apologise for this service being down - We're awaiting for the DC to replace the drives in this machine so we can get back up and online.
Affected services