Back to overview
Downtime

UK Shared Game #2: Cooler Failure

Feb 28 at 05:11pm GMT
Affected services
Shared Game 2 - i9 9900K (128GB)

Resolved
Feb 28 at 05:54pm GMT

Cooler has been replaced and the system is back online :)

Created
Feb 28 at 05:11pm GMT

We have identified a cooler failure affecting this node. To prevent any risk of hardware damage, this server will be taken offline immediately for inspection and component replacement if required. We will provide further updates as soon as possible.

Kind regards,
William Allison | CTO @ EUGameHost