Power Issue Affecting Core Networking
Resolved
Jan 26 at 06:29am GMT
We experienced an overnight power trip affecting our main intake and communications room. As a result, the UPS systems supplying the area transferred to battery power and were subsequently exhausted, leading to a temporary disruption to network services.
Power to the main datafloor was not lost.
Services are now restored and we're actively monitoring to ensure everything is stable.
Will Allison | CTO @ EUGameHost
Affected services
Created
Jan 26 at 05:40am GMT
An unplanned power-related incident is currently affecting our main intake and communications room, resulting in a disruption to network services.
We apologise for the inconvenience caused and will provide further updates as more information becomes available.
Will Allison | CTO @ EUGameHost
Affected services