Back to overview
Degraded
Emergency Migration: UK VPS #11 - RAID Degraded
Nov 22 at 03:46pm GMT
Affected services
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
Resolved
Nov 22 at 08:44pm GMT
All migrations have been completed, all clients are moved to new nodes, no data was lost.
Affected services
Created
Nov 22 at 03:46pm GMT
We've detected the main raid array on our large UK VPS #11 node is degraded and unsafe, due to the number of customers on this node, we've taken the decision to migrate customers away to other nodes, we're also rushing the deployent of 3 new nodes to take the load from the migrations.
We apologise for any inconvenience caused.
Kind Regards,
Will Allison - EUGameHost CTO
Affected services