Back to overview
Degraded

Networking Drops: CosmicGuard

Sep 28 at 06:24pm BST
Affected services
Client Data Backup Machine (UK)
UK Public Website Hosting
VDS 1 - 7950x3D (192GB)
VDS 2 - 7950x3D (192GB)
VDS 3 - 7950x3D (192GB)
VDS 4 - 7950x3D (192GB)
VDS 5 - 7950x3D (192GB)
VDS 6 - 7950x3D (192GB)
VDS 7 - 7950x3D (128GB)
VPS 1 - 2x Xeon E5 2699v3 (384GB)
VPS 2 - 2x Xeon E5 2699v3 (384GB)
VPS 3 - 2x Xeon E5 2699v3 (384GB)
VPS 4 - 2x Xeon E5 2699v3 (384GB)
VPS 5 - 2x Xeon E5 2699v3 (384GB)
VPS 6 - 2x Xeon E5 2699v3 (768GB)
VPS 7 - 2x Xeon E5 2699v3 (384GB)
VPS 8 - 2x Xeon E5 2699v3 (384GB)
VPS 9 - 2x Xeon E5 2699v3 (384GB)
VPS 10 - 2x Xeon E5 2699v3 (256GB)
VPS 11 - 4x Xeon E7 8890 v4 (1.5TB)
VPS 12 - 2x E5 2697 V4 (512GB)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game 3 - 2x Xeon E5 2699v3 (384GB)
Shared Game 4 - 2x E5 2699v3 (384GB)
Shared Game 5 - i9 11900K (128GB)
Shared Game 6 - 3950x (128GB)
Shared Game #7 - Dual E5-2690 v4 (128GB)
Shared Game Pterodactyl 1 - Dual E5 2669v3 (192GB)
Shared Game Pterodactyl 2 - Dual E5 2699v3 (256GB)
Shared Game Pterodactyl 3 - E5 2699v3 (384GB)
Shared Game Pterodactyl #4 - Dual E5-2690 v4 (128GB)

Resolved
Sep 28 at 07:15pm BST

This has been resolved.

Created
Sep 28 at 06:24pm BST

We're aware of the ongoing drops and have contacted our upstream provider CosmicGuard. Their team is currently working on the issue.

We apologise for any inconvenience this may cause.