Back to overview
Degraded
UK: Packet Loss & Latency
Jul 29 at 08:55pm BST
Resolved
Jul 29 at 09:21pm BST
We have pushed a temporary fix to our config which will stop this issue from recurring as of now.
Affected services
Created
Jul 29 at 08:55pm BST
We have noticed an issue with some of the networking equipment we have on site. It appears to be a form of software issue.
We are investigating this as we speak and we expect no further impact at this time.
Affected services