185.172.175.0/24 - Downtime
Resolved
Jul 17 at 08:16pm BST
This has been resolved for now.
From Cosmic:
Hi everyone,
Just wanted to shed some light on the situation over the past 24 hours.
Initially, we were dealing with some very large DDoS attacks, which caused certain issues.
However, an emergency script on our side subsequently triggered a subnet-wide connectivity issue. We've since patched the script and restored connectivity.
Additionally, we have multiple Tbps of extra capacity pending delivery and handoff, which should be completed shortly to deal with the increasing cyber threat landscape we find ourselves in.
We’ll be working diligently around the clock to keep things stable. We truly appreciate your loyalty—things will be back to normal soon.
Affected services
UK Datacentre Gateway
Created
Jul 17 at 07:03pm BST
We're aware of this range being offline at this time. Cosmic is dealing with a large attack and as a proactive measurement this range has been removed from announcement to prevent issuess.
This will be resolved by 19:34
Affected services
UK Datacentre Gateway