Back to overview
Downtime

UK Shared Game #1: System Update & Reboot

Jan 30 at 05:02pm GMT
Affected services
Shared Game 1 - 2x E5 2699v3 (384GB)

Resolved
Jan 30 at 05:18pm GMT

This has been resolved :)

Created
Jan 30 at 05:02pm GMT

We're just finshing up fixing a issue on UK Shared Game #1 - a BIOS update is being performed and the system will be running as normal after this.

We aplogise for any inconvenience.