Back to overview
Downtime
UK VDS #3 - System Downtime
Jan 29 at 06:52pm GMT
Affected services
VDS 3 - 7950x3D (192GB)
Resolved
Jan 30 at 10:12am GMT
This has been resolved by remote hands.
We apologise for any inconvience, the cause of this downtime was located and fixed.
Affected services
VDS 3 - 7950x3D (192GB)
Created
Jan 29 at 06:52pm GMT
We're aware of a outage on UK VDS #3 - a remote hands request has been placed with our DC. We will followup with more information as we get it.
Sorry for any inconvience this may cause.
Affected services
VDS 3 - 7950x3D (192GB)