Back to overview
Downtime
UK VPS #9: Downtime
Jan 25 at 08:00pm GMT
Affected services
VPS 9 - 2x Xeon E5 2699v3 (384GB)
Resolved
Jan 25 at 11:47pm GMT
This has been resolved since without any downtime to most VMs on this server.
Affected services
VPS 9 - 2x Xeon E5 2699v3 (384GB)
Created
Jan 25 at 08:00pm GMT
We’re investigating an issue with UK VPS #9 that is impacting all users on this node. We have contacted remote hands to place a reboot on this node but this will likely not be until tomorrow. We do apologise for the inconvenience this may cause.
Affected services
VPS 9 - 2x Xeon E5 2699v3 (384GB)