Back to overview
Downtime

UK Minecraft 1: Docker Issues

May 18 at 03:58pm BST
Affected services
Shared Game 3 - Xeon 2630v2 (Minecraft)

Resolved
May 18 at 04:13pm BST

Issue was resolved, We've also added Java 21 support.

Updated
May 18 at 04:08pm BST

We're just performing a reboot of this system quickly

Created
May 18 at 03:58pm BST

We're just addressing some issues with docker on the UK minecraft 1 node.