Back to overview
Degraded

Path.net Network outage - Global

Jul 11 at 03:44pm BST
Affected services
Main Website
Shared Space Game Panel (TCA)
Shared Space Game Panel (Pterodactyl)
Shared Game 1 - 2x E5 2699v3 (384GB)
Shared Game 2 - i9 9900K (128GB)
Shared Game 5 - i9 11900K (128GB)
Shared Game Minecraft 2 - 2x E5 2699v3 (384GB)

Resolved
Jul 11 at 04:56pm BST

This incident has been resolved.

Updated
Jul 11 at 04:25pm BST

Affected locations currently include:

United States - New York
United States - Silicon Valley
United States - Los Angeles - Coresite
Germany - Frankfurt
Great Britain - London
Singapore - Singapore
Australia - Sydney
Spain - Madrid

Our team is dedicatedly working towards resolving the issue and restoring the network to its fully operational state. We appreciate your patience and understanding during this time.

Created
Jul 11 at 03:44pm BST

We are currently facing significant global routing problems across all Points of Presence (POPs) worldwide. Our team is actively investigating the root cause of this issue in order to resolve it as swiftly as possible. Rest assured that we are dedicated to resolving the situation and will provide updates here as soon as they become available.